Which Operating Systems is v3.2 compatible with?

S-Gear v3.2 requires Windows 10, 11 or macOS 10.13 or later.

S-Gear v3.2 (Legacy) requires Windows 10, 11 or macOS 10.10 to 10.12.