What operating systems will v2.9 be compatible with?

S-Gear v2.9 will require Windows 10 or macOS 10.10 or later.