TOPIC: Clean Tones

Clean Tones 10 months 2 weeks ago #24948

Good day,

Here is a first effort on developing some "clean" tones.

v2.71
Epiphone ES335Pro with Seymore Duncan '54's
All pots disabled...so pickups to switch to jack.

Comments appreciated!
The following user(s) said Thank You: fatherjacques, ges, bschmitzdorff, Miranda, gueims, woods, Linz53
  • mr-es335
  • mr-es335's Avatar
  • Online
  • Tone Master
  • Posts: 343
Sincerely,
mr_es335
www.sentinelmusicstudios.com
Last edit: 10 months 2 weeks ago by mr-es335.
SIGN-IN TO REPLY

Clean Tones 8 months 2 weeks ago #25007

I just realised there have been no comments, and I thought I would revisit your clean tones, problem is I can't load or import them. Perhaps this is why you have no comments ?
SIGN-IN TO REPLY

Clean Tones 8 months 2 weeks ago #25008

Tried importing the files again, says they aren't an S-Gear file.
SIGN-IN TO REPLY

Clean Tones 8 months 2 weeks ago #25009

Linz53 wrote:

Tried importing the files again, says they aren't an S-Gear file.

I checked these files and they do import correctly. They are full S-Gear preset files, so you import by dragging and dropping to a preset list slot, or to the main S-Gear screen and the preset will be imported to the next free slot. There is a how-to video on managing presets (including import/export):
www.scuffhamamps.com/support/videos
  • mike
  • mike's Avatar
  • Offline
  • Administrator
  • Posts: 2351
SIGN-IN TO REPLY

Clean Tones 8 months 2 weeks ago #25010

I will have to try again, I just did what I normally do (both dragging and importing) to no avail.
Will keep you posted.
SIGN-IN TO REPLY

Clean Tones 8 months 2 weeks ago #25011

Didn't mention on previous reply: I have imported a huge amount of presets previously without any problems, must be holding my mouth the wrong way !
SIGN-IN TO REPLY

Clean Tones 8 months 2 weeks ago #25015

Okay, so I went through the process again, and everything worked as per expected. No idea why it was different before....anyhow !
So to the tones (playing an Ibanez 335 clone), nice and clean, I backed off the bass quite a lot (I often end up doing that on presets) changed the reverb to a short plate, got rid of the modulation (personal taste of course) and what I ended up with was very useable ! I haven't had time to try it on my Fenders Strat or Tele, but will do later.
Thanks for your effort, it still leaves me wondering why nobody else has left a comment though.
SIGN-IN TO REPLY
Time to create page: 0.059 seconds
Powered by Kunena Forum