TOPIC: Importing Presets

Importing Presets 2 weeks 1 day ago #23332

Hi,
New user here. I watched the video about importing presets, so pretty sure I am doing it right. I am able to drag an existing user preset from S-Gear to my desktop, and drag it back, so that is working. However, when I download some presets other users have created and posted to the Presets forum, I cannot drag them into S-Gear. As soon as my cursor is over S-Gear, it turns into a circle with a line through it. Maybe their presets are from an earlier version? I have the latest version, 2.9. Any ideas?

Thanks.

Brad
SIGN-IN TO REPLY

Importing Presets 2 weeks 1 day ago #23333

Hi Brad,
I think you might have to open the Preset Window to drag and drop settings.

User Manual p.14:
Manual V2.9
"Click ‘PRESETS’ on the Top Control Bar to display the Presets View. The Presets View can be used to
organise your Presets and Banks using drag and drop functionality. For convenience on smaller
screens, the view can be undocked and positioned anywhere over the main S-Gear GUI".
The following user(s) said Thank You: mike
SIGN-IN TO REPLY

Importing Presets 2 weeks 1 day ago #23334

braberley wrote:

Hi,
New user here. I watched the video about importing presets, so pretty sure I am doing it right. I am able to drag an existing user preset from S-Gear to my desktop, and drag it back, so that is working. However, when I download some presets other users have created and posted to the Presets forum, I cannot drag them into S-Gear. As soon as my cursor is over S-Gear, it turns into a circle with a line through it. Maybe their presets are from an earlier version? I have the latest version, 2.9. Any ideas?

Thanks.

Brad

If you still have problems importing, please let me know which preset files are problematic. I would like to check. Also, whether you are on a Mac or Windows computer.
  • mike
  • mike's Avatar
  • Offline
  • Administrator
  • Posts: 2147
SIGN-IN TO REPLY

Importing Presets 2 weeks 13 hours ago #23338

Hi,
Just figured out what I was doing wrong. I was creating a shortcut on the desktop for the .sfx files I was downloading from Presets forum, instead of copying and pasting.

Thanks.

Brad
SIGN-IN TO REPLY
Time to create page: 0.047 seconds
Powered by Kunena Forum