TOPIC: Importing Pre-Set Packs...Getting error.

Importing Pre-Set Packs...Getting error. 8 months 5 days ago #23252

Ok...Longtime S-Gear user. Downloaded preset packs from the Schuffham page. When trying to import I get the following message/error: "The selected file is not an S-Gear preset." I get the same message when trying to import all of the preset packs offered on the Schuffham site. And, Drag and Drop does not work...never has. Don't understand...these ARE S-Gear presets ending in .sfx

Using MacBook Pro
S-Gear version 2.7 (haven't yet updated to 2.9. Nervous about losing all the presets I have created over the years. Not sure if upgrading will reset my entire interface to factory i.e., starting from scratch)
  • GuitarPlayer808
  • GuitarPlayer808's Avatar
  • Offline
  • Tone Seeker
  • Posts: 1
SIGN-IN TO REPLY

Importing Pre-Set Packs...Getting error. 8 months 5 days ago #23253

The preset packs require S-Gear v2.9 for import. However, we have kindly provided an alternative solution in the support pages:
www.scuffhamamps.com/support/troubleshoo...-pack-to-s-gear-v2-7

Upgrading to v2.9 will preserve all of your existing presets. See the upgrade information for more details:
www.scuffhamamps.com/v29-upgrade-info
  • mike
  • mike's Avatar
  • Offline
  • Administrator
  • Posts: 2207
SIGN-IN TO REPLY
Time to create page: 0.051 seconds
Powered by Kunena Forum