TOPIC: S-Gear - 2.9 - Arturia audiofuse Studio tons of issues

S-Gear - 2.9 - Arturia audiofuse Studio tons of issues 8 months 1 week ago #22381

Hi everyone,

I have got a lof of issues using S-Gear 2.9 Win with a new Arturia Audiofuse Studio I bought just yesterday.

It seems a problem related to S-Gear because the rest of amp simulators I have installed work perfectly.

S-gear litterally disconects the Arturia therefore, I have to switch off the interface everytime and restart it

Plus, It's pratically impossible using S-Gear at 48000Hz.
Same problem If I try tu use the VST insted of standalone version

Any idea to solve guys or do I have to book the courier to send the Arturia back to the seller :-)
Attachments:
SIGN-IN TO REPLY

S-Gear - 2.9 - Arturia audiofuse Studio tons of issues 8 months 1 week ago #22382

Just an update in order to better clarify what's going on here

If I set the audio interface at 48000 Hz, all applications (amp sims, Daw etc), apart S-Gear, work as expected, no issues at all.

Contrary, opening S-gear, the audio interface automatically change the sample rate, from 48000Hz to 44100Hz. If I try to change in S-gear the sample rate from 44 to 48 at the next S-gear restart I have to litterally switch off the interface because everything is blocked...
SIGN-IN TO REPLY

S-Gear - 2.9 - Arturia audiofuse Studio tons of issues 8 months 1 week ago #22384

Try the following steps to clear the S-Gear audio settings:
www.scuffhamamps.com/support/troubleshoo...evice-driver-windows

If you still have problems please send a message via support .
The following user(s) said Thank You: Fluvio70
  • mike
  • mike's Avatar
  • Offline
  • Administrator
  • Posts: 2099
SIGN-IN TO REPLY

S-Gear - 2.9 - Arturia audiofuse Studio tons of issues 8 months 1 week ago #22385

Many thanks Mike,

Just another info for you.

S-Gear hosted in Gig performer, Studio One 5 works perfectly.
The problems is related to standalone version.

Anyway, I sent a message via support
SIGN-IN TO REPLY
Time to create page: 0.060 seconds
Powered by Kunena Forum