TOPIC: Plugin Cubase

Plugin Cubase 3 weeks 3 days ago #23606

Hi, I am using Cubase 12 and curious as to why s-gear opens like this. No other plugins I use open with this grey area around.. It is no biggie, a bit uglier, but just curious.
  • Dallon426
  • Dallon426's Avatar
  • Offline
  • Tone Master
  • Posts: 202
SIGN-IN TO REPLY

Plugin Cubase 3 weeks 1 day ago #23607

I used Cubase 12, Artist edition on MS Windows 11. Mine doesn't look like that.
  • rose703
  • rose703's Avatar
  • Offline
  • Tone Master
  • Posts: 192
SIGN-IN TO REPLY

Plugin Cubase 3 weeks 1 day ago #23608

I'm on mac m1 in Rosetta... Perhaps that's why?
Although I've noticed that other plugins do that as well.... Strange previous plugins didn't.
  • Dallon426
  • Dallon426's Avatar
  • Offline
  • Tone Master
  • Posts: 202
SIGN-IN TO REPLY

Plugin Cubase 3 weeks 1 day ago #23609

May be the grey area is the space needed to expand the view over 100%?
  • fatherjacques
  • fatherjacques's Avatar
  • Offline
  • Tone King
  • Posts: 662
SIGN-IN TO REPLY

Plugin Cubase 3 weeks 23 hours ago #23611

I understand that is a known issue in Cubase 12. Hopefully it will be addressed in the next Cubase update.
  • mike
  • mike's Avatar
  • Offline
  • Administrator
  • Posts: 2168
SIGN-IN TO REPLY

Plugin Cubase 9 hours 1 minute ago #23635

Yup, not just S-Gear, many others do this. Has been flagged by Steinberg as a known issue for the next update.
SIGN-IN TO REPLY
Time to create page: 0.124 seconds
Powered by Kunena Forum