TOPIC: S-Gear MAC AAX 2.16 (Beta-A)

S-Gear MAC AAX 2.16 (Beta-A) 6 years 7 months ago #3982

S-Gear AAX 2.16 (Beta-A) is now available on the Download page . This is a 32bit plugin for MAC OS X.

To use this plugin, you must be running ProTools 10.

This is a first Beta and therefore not recommended for critical projects.

The package installs only the AAX plug-in. If you have already installed the most recent release of S-Gear, then the AAX beta will install side-by-side.

This is an open Beta and all licensed S-Gear users are welcome to take part. The usual 15 day trial license is enabled for new users. This forum category is intended for Beta discussion and feedback.


Notes for version 2.16 (Beta-A):
  • Only stereo->stereo format is implemented.
  • No MIDI.
  • No Audiosuite processing.
  • mike
  • mike's Avatar
  • Offline
  • Administrator
  • Posts: 1835
Last edit: 6 years 7 months ago by mike.
SIGN-IN TO REPLY

Re: S-Gear MAC AAX 2.16 (Beta-A) 6 years 7 months ago #4040

where is it putting the AAX? It worked with the trial now I have the full retail PT 10.3.3 and it doesn't show up????
  • strangedogs
  • strangedogs's Avatar
  • Offline
  • Tone Star
  • Posts: 34
SIGN-IN TO REPLY

Re: S-Gear MAC AAX 2.16 (Beta-A) 6 years 7 months ago #4041

strangedogs wrote:

where is it putting the AAX? It worked with the trial now I have the full retail PT 10.3.3 and it doesn't show up????
It gets installed here (as per Avid spec):
/Library/Application Support/Avid/Audio/Plug-Ins
Perhaps run the S-Gear AAX installer again?

ProTools also maintains this 'unused' folder.
/Library/Application Support/Avid/Audio/Plug-Ins (Unused)
Maybe also check that it didn't get moved during the upgrade. Can't think why this would happen, but it might be worth checking.

Mike.
  • mike
  • mike's Avatar
  • Offline
  • Administrator
  • Posts: 1835
Last edit: 6 years 7 months ago by mike.
SIGN-IN TO REPLY

Re: S-Gear MAC AAX 2.16 (Beta-A) 6 years 7 months ago #4047

it's in the right place - but PT doesn't see it? The other aax's in the same folder seem to show up fine? Will keep experimenting...
  • strangedogs
  • strangedogs's Avatar
  • Offline
  • Tone Star
  • Posts: 34
SIGN-IN TO REPLY

Re: S-Gear MAC AAX 2.16 (Beta-A) 6 years 7 months ago #4050

strangedogs wrote:

it's in the right place - but PT doesn't see it? The other aax's in the same folder seem to show up fine? Will keep experimenting...
Since S-Gear AAX Beta-A is stereo in-out only, it will not show up as an insert on a mono track. I'm sure you have thought of this, but just thought it worth saying.

Mike.
The following user(s) said Thank You: strangedogs
  • mike
  • mike's Avatar
  • Offline
  • Administrator
  • Posts: 1835
Last edit: 6 years 7 months ago by mike.
SIGN-IN TO REPLY

Re: S-Gear MAC AAX 2.16 (Beta-A) 6 years 7 months ago #4058

duh... that was it bud. Should have tried that as I've dealt with that before on other plug-ins. Thanks again - all is well I've had my ELEVEN Rack for 5 days now - comes with 104 presets and room for 104 more - I've downloaded dozens and can honestly say that S-Gear sounds better to me!

EDIT:

I've posted this as well in the AVID "All things Guitar" forums as well (where the 11R owners hang out). S-Gear RULZ!

duc.avid.com/showthread.php?t=333916
  • strangedogs
  • strangedogs's Avatar
  • Offline
  • Tone Star
  • Posts: 34
Last edit: 6 years 7 months ago by strangedogs.
SIGN-IN TO REPLY
Time to create page: 0.073 seconds
Powered by Kunena Forum