S-GEAR v3.2

 


S-GEAR v3.2

Customers using S-Gear v2.7 or earlier, please read the Upgrade Information.

Please note:    It is recommended to uninstall earlier versions of S-Gear before installing S-Gear v3 

S-GEAR v3.2.0 for macOS

S-GEAR Application • AudioUnit • VST3 AAX

New in version 3.2.0

  • WahThing pedal

System Requirements:

  • Apple MAC running macOS 10.13 to 14 (Sonoma)
  • Universal Binary for both Apple Silicon and Intel macs
  • Plug-ins require a 64bit host

 

Older macOS versions, click here for the legacy installer


Posted: 18th December 2023

S-GEAR v3.2.0 for Windows

S-GEAR Application • VST2 • VST3 • AAX

New in version 3.2.0

  • WahThing pedal

System Requirements:

  • Windows 10 - 11 Operating System
  • Plug-ins require a 64bit host
  • Windows Standalone requires an ASIO compatible audio interface


Posted: 18th December 2023